[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

RE: Configuration for firefox-bin



Yeah,

with dbus-launch icewease

it works well. I used to click the icon of it before.

Thanks,

lina

________________________________________
From: Camaleón [noelamac@gmail.com]
Sent: Thursday, October 14, 2010 11:20 PM
To: debian-user@lists.debian.org
Subject: Re: Configuration for firefox-bin

On Thu, 14 Oct 2010 15:03:19 +0000, #ZHAO LINA# wrote:

> I met one problem during start the iceweasel, but I do not know how to
> check it by a simple way,
>
> An error occurred while loading or saving configuration information for
> firefox-bin. Some of your configuration settings may not work properly.
>
> Failed to contact configuration server; the most common cause is a
> missing or misconfigured D-Bus session bus daemon. See
> http://projects.gnome.org/gconf/ for information. (Details -  1: Server
> ping error: IDL:omg.org/CORBA/COMM_FAILURE:1.0)

(...)

Looks similar to this Ubuntu bug:

Launched Thunderbird 3.1.3 and get an error each time
https://bugs.launchpad.net/ubuntu/+source/thunderbird/+bug/630840

You can try the workaround mentioned there (launch iceweasel with "dbus-
launch iceweasel") :-?

Greetings,

--
Camaleón


--
To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
Archive: pan.2010.10.14.15.20.27@gmail.com">http://lists.debian.org/pan.2010.10.14.15.20.27@gmail.com



Reply to: