[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: acroread and iceweasel

Hello List !

On 05/10/10 22:24, #ZHAO LINA# wrote:
It's pretty annoying especially when sometimes you need a bunch of papers.

I cannot uninstall it, can somesome provide some solutions?

what John certainly meant is to uninstall the `mozilla-acroread' package ONLY.
If you do so, when you will try to read a PDF file from iceweasel,
iceweasel will ask you either to read in acroread directly (or in a viewer of you choice)
or to save teh PDF file. This is  certainly the best option until Adobe offers a 64 bits Linux
version of acroread.

Or anyone who works fine to open the pdf within iceweasel time and time again would love to share how they handle it. I did not encounter that problem before when I used firefox.

have you migrated from i386 to amd64 recently ?




From: John A. Sullivan III [jsullivan@opensourcedevel.com]
Sent: Tuesday, October 05, 2010 10:17 PM
Cc: debian-user@lists.debian.org
Subject: Re: acroread and iceweasel

On Tue, 2010-10-05 at 13:44 +0000, #ZHAO LINA# wrote:

When I tried to use acroread my.pdf
it showed me,

Gtk-Message: Failed to load module
"canberra-gtk-module": /usr/lib/gtk-2.0/modules/libcanberra-gtk-module.so: wrong ELF class: ELFCLASS64

It's not the main point cause it's no problem view the pdf, the main
issue was that,

When I opened pdf in the iceweasel, it showed me nothing even I waited
pretty long. A compromise way to solve it was to restart the iceweasel
and it only worked once, when the second pdf opened, it still was
blank, so no choice but to restart it again. Any advise about this?

Thanks ahead for any suggestions.


I have experienced the same thing with the pdf plugin.  It works the
first time and fails every subsequent time until restarting the browser.
That's why we uninstalled it - John


Reply to: