[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Broken deps?

I went to upgrade a sid box today and found that libapt-pkg-libc6.0-6-4.8 appears to be broken. I got a number of messages saying:

Depends: libapt-pkg-libc6.9-6-4.8 which is a virtual package.

Which means aptitude wants to remove things like apt-file, apt-listchanges, aptitude, etc. With things being in flux with the freeze, is this just a temporary issue which will be fixed soon? Should I wait for a day or two (its been a couple already) or should I start holding packages?


Reply to: