[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Trinity KDE 3.5.11 was Re: How to use two displaies

John A. Sullivan III wrote:
On Wed, 2010-08-04 at 14:41 +0100, Lisi wrote:
On Wednesday 04 August 2010 14:34:00 Lisi wrote:
On Wednesday 04 August 2010 11:02:52 Jimmy Johnson wrote:
Trinity KDE 3.5.11 [snip] User
How are you getting on with it?  Does it have full functionality in Ubuntu?

I am watching with interest.  I am hoping that, by the time that I have to
abandom Lenny, Trinity will have a deb. that I can use in Squeeze.
I see that .debs for Debian are well on the way, but have been held up by the massive blowout at Pearson Computing. :-(

Indeed - I am experimenting with Trinity on Lenny as a Debian repository
and full replacement for KDE3.  It is mostly working well.  Kontact is
largely fixed and 95% working with Zimbra.  There are a few glitches
that I suspect will be quickly remedied as soon as Pearson Computing's
build farm comes back on line but I think we will have a Debian KDE3
option relatively soon - John

Thanks John, the last time I looked I didn't see a port for Debian, I'm off to find the repos, if you have a link please post it. :-)
Jimmy Johnson

Ubuntu Lucid and Trinity KDE 3.5.11 - EXT4 at sda10
Registered Linux User #380263

Reply to: