[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: failing to mount usb flash drives

On Mon, 02 Aug 2010 15:50:58 -0400, Michael P. Soulier wrote:

> On 02/08/10 Camaleón said:
>> Have you discarded a bad flash unit/hardware error? I mean, does it
>> work/ is it recognized when you plug it into another computer?
> I've tried several, all of which work just fine on other linux systems
> and windows systems.

O.k., so maybe the USB port could have been damaged somehow. Have you 
tried to attach the flash drive into another USB port? For example, in 
one of the ports that you know is already working for other devices.

Also, to discard a hardware issue, you can load a LiveCD of your choice 
(better try with any recent linux distribution) and see if it is working 
> I'm wondering if it has something to do with my wireless usb nic.

I fail see any link with this issue. In what way do you think the wifi 
USB dongle can be interering with a proper detection of a mass storage 
device? :-?



Reply to: