[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Xen on Squeeze won't start


We've been running Xen on Lenny for some time and it's worked great, but with a new server and some older Xen kernel issues around acpi we're trying the newer version on Squeeze.

So, I did a base install of Squeeze alpha 1, then�apt-get install xen-linux-system-2.6.32-5-xen-amd64 xen-tools. �After adjusting the Grub 2 boot menu (installing the Xen kernel doesn't put it at the top of the boot menu, so by default Grub booted into the 'trunk' kernel) the server rebooted into the Xen kernel (uname -r gives�2.6.32-5-xen-amd64) and yet xend won't start! �Running xm create... I get "Error: Unable to connect to xend: No such file or directory. Is xend running?". �Trying to start via /etc/init.d I get nothing!

I've seen the close bug report (http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=580500) where someone seems to have the same error as me, I also have "Booting paravirtualized kernel on bare hardware" in kern.log, and Bastian says it's user error, but doesn't explain how that's user error!?

Any insight is much�appreciated!


Steve Rippl
Technology Director
Woodland Public Schools
360 225 9451 x326

Reply to: