[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

mising ~/include/linux/version.h 686-bigmem

I am using 32bit Lenny.  I added more memory ,I wanted to use the 686-bigmem 

The Nvidia package install, from nvidia's site, complains about missing the 
version.h file. 

Searching I found the solution was to install the kernel source and do a 'make 
oldconfig' with the .config file from the bigmem kernel.This works but I 
haven't had to do this with the stock 686 kernel & headers so I was wondering 
if it is a Debian header issue for the 686-bigmem kernel.


Reply to: