[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Video problems with VLC

On Thu, Jun 17, 2010 at 7:26 PM, Ron Johnson <ron.l.johnson@cox.net> wrote:
> On 06/17/2010 11:30 AM, Matteo Riva wrote:
>> I found this bug report[1] but I'm not sure on how to proceed in order
>> to apply that solution.  I can remove vlc with no problems, but if I try
>> removing libavutil50 I have a chain of dependencies complaining:
>>       Remove the following packages:
>> 1)      ffmpeg
>> 2)      gnome
>> 3)      gstreamer0.10-ffmpeg
>> 4)      libavcodec52
>> 5)      libavdevice52
>> 6)      libavfilter1
>> 7)      libavformat52
>> 8)      libpostproc51
>> 9)      libswscale0
>> 10)     libxine1-ffmpeg
>> 11)     libxine1-plugins
>> now, removing all gnome seems a bit overkill as a solution.  Any other
>> way?
> Maybe it's just the gnome metapackage?

Well this is what I get if I continue:

The following packages will be REMOVED:
  abiword{u} abiword-common{u} abiword-plugin-grammar{u}
abiword-plugin-mathview{u} aptdaemon{u} arj{u}
  dnsmasq-base{u} epiphany-extensions{u} evolution-exchange{u}
ffmpeg{a} gdebi{u} gdebi-core{u}
  gedit-plugins{u} gnash{u} gnash-common{u} gnome{a}
gnome-codec-install{u} gnome-office{u}
  gnome-themes-extras{u} gnome-themes-more{u} gnumeric{u}
gnumeric-common{u} gstreamer0.10-ffmpeg{a}
  gstreamer0.10-fluendo-mp3{u} gthumb{u} gthumb-data{u}
gtk2-engines-smooth{u} hal-cups-utils{u}
  libabiword-2.8{u} libaiksaurus-1.2-0c2a{u} libaiksaurus-1.2-data{u}
  libart2.0-cil{u} libavcodec52{a} libavdevice52{a} libavfilter1{a}
libavformat52{a} libavutil50{p}
  libboost-date-time1.40.0{u} libboost-thread1.40.0{u} libcddb2{u}
libdvbpsi5{u} libebml0{u}
  libgdome2-0{u} libgdome2-cpp-smart0c2a{u} libglade2.0-cil{u}
libgmime2.4-cil{u} libgnome-vfs2.0-cil{u}
  libgnome2.24-cil{u} libgnomepanel2.24-cil{u} libgoffice-0.8-8{u}
  libgtkmathview0c2a{u} liblink-grammar4{u} libloudmouth1-0{u}
libmatroska0{u} libots0{u}
  libpostproc51{a} libpsiconv6{u} libsdl-image1.2{u} libswscale0{a}
libtar{u} libvlc2{u} libvlccore2{u}
  libwv-1.2-3{u} libxcb-keysyms1{u} libxine1-ffmpeg{a}
libxine1-plugins{a} liferea{u} liferea-data{u}
  link-grammar-dictionaries-en{u} media-player-info{u}
mobile-broadband-provider-info{u} modemmanager{u}
  mozilla-plugin-gnash{u} network-manager{u} network-manager-gnome{u}
  python-aptdaemon-gtk{u} python-cupsutils{u} python-gnupginterface{u}
  python-software-properties{u} python-vte{u} python-webkit{u}
rhythmbox{u} rhythmbox-plugins{u}
  software-center{u} software-properties-gtk{u}
system-config-printer{u} tomboy{u} transmission-common{u}
  transmission-gtk{u} unattended-upgrades{u} update-manager-core{u}
  update-notifier{u} update-notifier-common{u} usb-modeswitch{u}
usb-modeswitch-data{u} vlc{p}
  vlc-data{u} vlc-nox{u} vlc-plugin-pulse{u} w3c-dtd-xhtml{u}

Reply to: