[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: nvidia legacy driver//kernel 2.6.32 issues

On Tue, 6 Apr 2010 10:46:35 -0400 (EDT), Francesco Pietra wrote:
> Following "apt-get dist-upgrade" with debian squeeze i386, upgrading
> from kernel 2.6.30 to 2.6.32, the xserver was broken at "startx"
> because kernel compiled with gcc 4.3 while now gcc 4.4. I could only
> boot from previous 2.6.30 to have the xserver at startx.
> ...
> (EE) NVIDIA(0): Failed to load the NVIDIA kernel module!
> (EE) NVIDIA(0): *** Aborting ***

There is a solution to this.  It was discussed on this list in the last
couple of months, I think; but I didn't find it on a quick look-see.
I'll have another look later when I have more time.  It involves
generating the nvidia kernel module with module-assistant.  But I'll
have to find the thread for the specifics.

  .''`.     Stephen Powell    <zlinuxman@wowway.com>
 : :'  :
 `. `'`

Reply to: