[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Dell Studio 540 Reboot Hangs (Lenny)

On Thu, 1 Apr 2010 10:58:03 -0400 (EDT), Ivan Shcheklein wrote:
> I have Dell Studio 540 desktop and Debian Lenny installed on it:
> 2.6.26-2-amd64 #1 SMP Tue Mar 9 22:29:32 UTC 2010 x86_64 GNU/Linux
> The problem is that I can't reboot it. It just hangs after "Will now
> restart" message.
> I've already tried: reboot=b, reboot=a, reboot=h kernel options. Nothing
> helps.

I remember another post in March from someone who had a reboot problem.
I think he solved it by reboot=bios, but obviously you've already tried that.
(And I would not have expected that to work, since you're running a 64-bit
kernel.  reboot=bios is only valid for 32-bit machines.)
And reboot=kbd is the default; so I assume that you've tried that too.
reboot=smp is also only valid for 32-bit machines.

reboot=triple (t) is something you can try.  reboot=efi is another possibility.
I don't see reboot=a as a valid abbreviation for reboot=acpi, but maybe it is.

You might also find some useful tips in this thread:



  .''`.     Stephen Powell    <zlinuxman@wowway.com>
 : :'  :
 `. `'`

Reply to: