[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Why does installing gnome packages versioned 2.28+6 insist on installing gnash?

On 2010-03-17, Mark Allums <mark@allums.com> wrote:
> On 3/17/2010 4:42 AM, Liam O'Toole wrote:
>> On 2010-03-17, Mark Allums<mark@allums.com>  wrote:
>>> Why does GNOME require Gnash?  And what can I do to put a stop to it?
>> Look at the following metapackages, their descriptions and dependencies:
>>      gnome
>>      gnome-desktop-environment
>>      gnome-core
>> Choose the one which best suits your purposes and install it.
> Oddly, for some reason, they all require Gnash.  I'm rooting for Gnash, 
> I hope Gnash works out in the end, and with HTML5 video tag, maybe it 
> will, but on my system, in Sqeeze, all three packages are installed, 
> they all require each other, and they all require Gnash, which at the 
> moment, is not my first choice.  At all.

I'm surprised to hear that gnome-core requires gnash. It's certainly not
the case on Lenny:

$ apt-cache depends gnome-core
  Depends: gnome-control-center
  Depends: eog
  Depends: gedit
  Depends: gnome-applets
  Depends: gnome-icon-theme
  Depends: gnome-menus
  Depends: gnome-panel
  Depends: gnome-session
  Depends: gnome-settings-daemon
  Depends: gnome-terminal
 |Depends: metacity
  Depends: compiz-gnome
  Depends: nautilus
 |Depends: rarian-compat
  Depends: scrollkeeper
  Depends: yelp
  Suggests: gnome-desktop-environment

Which release are you running?

Liam O'Toole
Birmingham, United Kingdom

Reply to: