[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: confused by bug



On Mon, 2010-03-01 at 21:30 -0600, Kumar Appaiah wrote:

> The bug has been fixed in 2005.dfsg.2-13, which was uploaded to
> oldstable-proposed-updates. Unfortunately, that doesn't seem to have
> made it's way into oldstable, as is revealed here:
> 
> [kumar@bluemoon ~] rmadison texlive-bin
> texlive-bin | 2005.dfsg.2-12 |     etch-m68k | source
> texlive-bin | 2005.dfsg.2-12 |     oldstable | source
> texlive-bin | 2005.dfsg.2-13 | oldstable-proposed-updates | source
> texlive-bin | 2007.dfsg.2-4+lenny2 |        stable | source
> texlive-bin |     2009-5 |       testing | source
> texlive-bin |     2009-5 |      unstable | source
> 
> Contrast this with the "stable" version, which has migrated from
> stable-proposed-updates to stable.
> 
> You should be able to grab the fixed package from the
> oldstable-proposed-updates section of the archive.

Thanks Kumar.

I added:
deb http://ftp.nz.debian.org/debian oldstable-proposed-updates main
to my sources.list, ran aptitude update, and tried again.
I get the same version (2005.dfsg.3-1).

That would appear to be newer than the one mentioned above ... but is
still uninstallable.

I tried using -t oldstable-proposed-updates, but it said 'Unable to find
an archive "oldstable-proposed-updates" for the package
"texlive-latex-base"'

I guess my sources.list line is possibly wrong, but I don't get errors
from aptitude update (I did from our in-house mirror; it must be setup
differently)

Any hints as to where I'm going wrong?

Thanks,

Richard



Reply to: