[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: 1 last line from upgrade to squeeze

On 2010-02-19 16:42 +0100, Sjoerd Hardeman wrote:

> Harry Putnam schreef:
>> After moving from lenny to squeeze with a full-upgrade, I see this
>> final line of output from `aptitude full-upgrade
>>   Current status: 8 broken [+8], 713 updates [-131].
>> What does that line mean.  Do I need to investigate and fix whatever
>> there are 8 broken of?
> It means that eight packages have unmet dependencies. This is likely
> because some leftover packages from lenny require packages that are no
> longer available in squeeze.

To be more precise, this is likely because some other package(s) that
these now-broken packages depend on failed to unpack or configure, so
that their dependencies are currently unfulfilled.


Reply to: