[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: wicd fails to start after upgrade

Sebastian wrote:
On Fri, Jan 29, 2010 at 02:36PM -0500, Wayne <linuxtwo@gmail.com> wrote:

Sebastian wrote:
After the last upgrade wicd fails to start. It also stopped writing it's logs and when I call it directly by just entering 'wicd' I get following error:

Traceback (most recent call last):
 File "/usr/share/wicd/daemon/wicd-daemon.py", line 61, in <module>
   from wicd.logfile import ManagedStdio
ImportError: No module named logfile

<--- snip --->

Yes, I have apt-listbugs installed and working here as well, yet I
can't remember any bugs for wicd coming up before the upgrade - of
course it was late in the night and who knows what I was seeing ;-)

Anyway, I removed unstable from the sources.list and tried removing
and re-installing wicd but I can still only get 1.7.0-2

Yes 'apt-cache policy wicd' will show the packages in every dist you
have in the sources.list, I believe. Here it shows both

thanks, 'apt-cache policy wicd' shows
  Installed: 1.7.0-2
  Candidate: 1.7.0-2
  Version table:
 *** 1.7.0-2 0
        700 http://ftp.ie.debian.org testing/main Packages
        100 /var/lib/dpkg/status

hmmm... 1.7.0-2 is testing??? And no 1.6...?
Getting more and more confused here... - Any hints


I just finished setting up another testing box with wireless, an
old Netgear WPN311 pci card.  Using the madwifi ath5k modules.

I installed wicd 1.7.0-2 and, after fixing some of my usual typo's,
it is running as good ad the old 1.6 version.


Reply to: