[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

OOo 3 dependency hell in Lenny backports


Running Lenny here, which installs OOo 2 by default, but has OOo 3 in backports, which I'd like to install.

With Synaptic, I've tried "Force Version" on the OOo metapackage to the backports one, but it comes up with all sorts of unresolved deps. Similarly, trying to force the individual packages breaks dependencies at some stage.

I've even tried uninstalling OOo 2 completely, then installing the pacports one, but it just results in OOo 2 being reinstalled.

So, what am I doing wrong/how do I get OOo 3 installed?

Tony van der Hoff        | mailto:tony@vanderhoff.org
Buckinghamshire, England |

Reply to: