[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: install -- Debian install CD: "netboot" vs "netinst" vs "businesscard"

[This discussion started over on debian-user.

I've CC'ed debian-boot incase there's anybody there who
has wisdom on the subject.]

On Dec 31, 2009, at 2:43 PM, Eduardo M KALINOWSKI wrote:
Stephen Powell wrote:
Hmm. I'm certain that I didn't set up a netboot server. I booted from what is apparently the netboot CD and installed directly from a public
Debian mirror.  I didn't set up any special server.  That was back in
February, I think.  I used it again a few months ago, again with no
problems.  Why did it work?  From what you say, it shouldn't have.

That would be netinst, not netboot.

On Dec 31, 2009, at 3:01 PM, Stephen Powell wrote:
On 2009-12-31 at 14:43:44 -0500, Eduardo M KALINOWSKI wrote:
That would be netinst, not netboot.

Whatever.  All I can say is that I downloaded


from a public Debian mirror, burned it to a CD-R, and booted from it.
I then proceeded to install Lenny from a public Debian mirror without
setting up any special server.  And it worked great.  Why it worked,
I don't know.  Maybe it wasn't supposed to work.  Maybe it shouldn't
have worked.  But it did!  Explanations, anyone?

On Jan 1, 2010, at 1:51 PM, Rick Thomas wrote:
Here's a datapoint...

Today I did the same for the PowerPC version of the netboot/mini.iso (13 MB) and used it to install squeeze on my testing PowerMac G4. Worked a treat.

And what's really cool is that the businesscard and netinst CD's did *not* work! They boot OK, but get seg-faults as soon as the installer tries to start up.

Go figure!

In my own recent experiment with the PowerPC netboot/mini.iso (13 MB),
I most certainly did *not* set up any special netboot server.

I simply burned the mini.iso to a CD-R.  (It took under a minute.)

Then I booted from the CD-R and it immediately launched into
the Debian installer.  After that the install went flawlessly.

Happy "aught-ten" to all!


Reply to: