[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Verizon Novatel USB760 Wireless

Wayne <linuxtwo@gmail.com> wrote at 2009-12-20 09:29 -0700:
> green wrote:
>> Wayne <linuxtwo@gmail.com> wrote at 2009-12-14 07:12 -0700:
>>>   I am wondering if anyone has successfully install the Subject 
>>> device  on Debian?  My research has shown that some have had success 
>>> on Ubuntu  9.1 but I have not been able to locate any Debian success 
>>> posts.
>>> This is a 3G modem and, in my remote location, gets much faster   
>>> downloads, on winbloz, then anything else I have tried.  It beats the
>>> AT&T sierra device by far.  Sierra is supported in the kernel but not 
>>>  this Novatel USB760 AFAIK.
>>> Any info or pointers are welcomed.  I really need to get this working 
>>> on  Debian and don't want to switch to Ubuntu if possible.
>>> TIA
>>> Wayne
>>> PS  The Novatel is really strange.  Just tried to burn a Ubuntu cd to 
>>>  check it out and the Novatel had to be unplugged before k3b would 
>>> run.
>>> It seems the system thinks it is a cdrom device????
>> This might be related to the purpose of the usb-modeswitch package.  
>> Perhaps that will help get you started.
> Thanks for that hint.  I tried that in sid but could not get the modem  
> to connect.  I exchanged it for a MiFi and am attempting to connect to  
> that with my current wifi adapters.  Have one that will connect, on XP  
> using wpa, but am still trying to get it working on sid and testing in  
> debian.

So now you are connecting via 802.11 wireless rather than through the cell 
network (EVDO or whatever)?

Maybe someone can help you if you give some more information about your 
wireless hardware, like the applicable line from lspci.  Are you using 
network-manager to connect, iwconfig, wicd, or something else?

Attachment: signature.asc
Description: Digital signature

Reply to: