[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Slow connections in Debian squeeze

Hash: SHA1

On 5-12-2009 17:00, Andrew Sackville-West wrote:
> On Sat, Dec 05, 2009 at 03:41:00PM +0100, Nick Douma wrote:
>> Since I full-upgraded my Debian installation from lenny to squeeze, I
>> have been experiencing slow connections buildup. This is especially
>> evident when I ssh to another server, while on other workstations
>> (debian lenny and windows) the connection is almost instantly
>> established, on my squeeze workstation it takes almost 10 seconds
>> longer. This happens on all connections, for example, I recently enabled
>> the MusicTracker plugin for pidgin, and set it to use my MPD server.
>> Every time the plugin polls the server, pidgin freezes while it
>> establishes the connection.
>> I tried searching on the internet for similar problems, and found that
>> it might be related to DNS lookups. I tried various fixes, but none of
>> them seem to work. Unfortunately, I didn't keep track on what solutions
>> I tried.
>> Is anyone experiencing the same problems with Debian squeeze?
> yeah. I've been seeing it for quite a while actually, and couldn't
> tell you specifically when it showed up. It appears to be only related
> to the actual connection (in ssh), as everything else zips right
> along. I also see it in http... google can take up to 10 seconds to
> appear.
> I"ve largely been trying to ignore it as I haven't really had time to
> figure out what it is. 
> Also, I *don't* see this problem on a lenny machine on the same
> subnet, and really interestingly, I *don't* see this problem on my
> laptop which is running slightly more sid-ish than the squeeze machine
> that shows the problem. 
> A

To further elaborate, when I send a message in Thunderbird, I notice
that the "sending message" dialogue spends most of its time in the
"Looking up server" stage. After that, the mail itself is sent in a
split second.

Did something change in the way Debian handles DNS lookups since Lenny?
Version: GnuPG v2.0.12 (MingW32)
Comment: Using GnuPG with Mozilla - http://enigmail.mozdev.org/


Reply to: