[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Setting up a network connection with the card 3CXE589EC (3com)

[Please respond on list, and not to me personally, as per the list Code of Conduct.]

On Thu, 26 Nov 2009 07:54:34 +0000 (GMT)
Tobias Ruff <lisemint@ymail.com> wrote:

> Thank you for your answer and sorry for not having wrapped the lines in my mail. 
> bash> ifconfig -a
> lo Link encap:Lokale Schleife
>    inet Adresse: Maske:
>    UP LOOPBACK RUNNING MTU:16436 Metrik:1
>    RX packets:8 errors:0 dropped:0 overruns:0 frame:0
>    TX packets:8 errors:0 dropped:0 overruns:0 carrier:0
>    Kollisionen:0 Sendewarteschlangenlänge:0
>    RX bytes:560 (560.0 B) TX bytes:560 (560.0 B)

[For English language lists, you should probably set an English locale
(perhaps 'C') for the posted output of commands.]

So the kernel / driver is not setting up an interface for the card.

> I'm not so sure what part to put from dmesg and /var/log/syslog.
> bash> dmesg | grep pcmcia
> gives no result.
> bash>cat /var/log/syslog | grep pcmcia
> gives no result, too.

Try removing the card, running 'tail -f /var/log/syslog' in a terminal,
and then reinserting the card.  Post whatever gets added to the log.
Similarly for dmesg, note the last message before reinserting the card,
and then post whatever gets added when you reinsert.

foffl.sourceforge.net - Feeds OFFLine, an offline RSS/Atom aggregator
mailmin.sourceforge.net - remote access via secure (OpenPGP) email
ssuds.sourceforge.net - A Simple Sudoku Solver and Generator

Reply to: