[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: sound problems (SOLVED)

On Mon, Nov 09, 2009 at 12:24:18PM -0500, Rick Pasotto wrote:
> On Fri, Nov 06, 2009 at 07:20:11PM +0100, Emanoil Kotsev wrote:
> > Rick Pasotto wrote:
> > 
> > > I'm mostly up-to-date with testing and I remember that some sound
> > > modules were recently updated. For the most part sound is still working
> > > fine but for some formats it's not. With m4a files and some wmv files
> > > all I get is sporadic static. mp3 and flv and avi files are all fine.
> > > 
> > > Has anyone else experienced this? What module could be the culprit?
> > 
> > w32codecs
> There are no bug reports filed against that package. I downgraded to the
> prvious version but it didn't make any difference.
> My *major* problem at the moment is with wma files. For several years
> I've been recording meetings with my Olympus voice recorder. It creates
> wma files. Up until last week I've been able to use ffmpeg to convert
> them to mp3 so I could further process them in audacity. Now all I get
> is static.
> What could have gone wrong? What else can I use to convert from wma to mp3?

The bug has been fixed. The new packages are currently in unstable.

"The Constitution is not a panacea for every blot upon the public
 welfare. Nor should the Court, ordained as a judicial body, be thought
 of as a general haven for reform movements." -- John Marshall Harlan, 1964
    Rick Pasotto    rick@niof.net    http://www.niof.net

Reply to: