[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

vmware after kernel upgrade on lenny

Thanks for the suggestions, and for the information.
I looked up a few, and basically got nowhere.
This is probably due to own lack of skill in this area.
I see that a new version of vmplayer is out, so I will try that.

Meanwhile, I have a stop gap solution.
As I boot up, the grub screen give me the option of using an older
kernel. When I choose the older kernel, vmware works fine.

I don't know what I might be breaking or effecting by doing this.
Maybe the older kernel is not as secure, but vmware works on it.
I'll do this until I can get a new version of workstation.

Thanks again for the help Greg and Steve.


Reply to: