[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

bug - Setting up php5-idn (1.2b-5.3)

Hi all,

I am getting a warning show up as follows:
Setting up php5-idn (1.2b-5.3) ...
*** WARNING: ucf was run from a maintainer script that uses debconf, but
             the script did not pass --debconf-ok to ucf. The maintainer
             script should be fixed to not stop debconf before calling ucf,
             and pass it this parameter. For now, ucf will revert to using
             old-style, non-debconf prompting. Ugh!

             Please inform the package maintainer about this problem.

Creating config file /etc/php5/conf.d/idn.ini with new version

when installing the follwing components:
apt-get install apache2 apache2-doc apache2-mpm-prefork apache2-utils libexpat1 libapache2-mod-php5 php5-common php5-gd php5-idn php-pear php5-imap php5-mcrypt php5-mhash php5-mysql php5-sqlite php5-xmlrpc php5-xsl php5-curl

Can someone please update me as to the issues/resolution that yoou may have.
Is there an update or bug fix?

thanks all.

Blair Cooper


Reply to: