[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

problem with debian 503 netinstall after accepting the automatically suggested updates

Hash: SHA1

problem with debian 503 netinstall after accepting the automatically
suggested updates

Hello debian users:

I have discovered this

aptitude install reportbug; reportbug

and I am running it from the command line ctrl+alt F1,

I have the small iso file, which fits on one cd


installation was smooth and new software was appended.

Then in upper right corner an orange flower alerted, that some updates
or upgrades was ready to launch.

I accepted and got a list of thousands of new packets and dependencies,

I said "yes and amen."  on every two or three windows with a message.

after that, x server hangs, no gnome log in possible.

ctrl+alt backspace has little effect. it somehow restarts, but hangs and
freezes after log in, no mouse interaction possible, only moves, no clicks.

I hope to be able to finish

aptitude install reportbug; reportbug

and send you a bug report with my dmesg.

Before I was surprised by this update attack, the debian 503 worked fine
and all applications I tried worked.

I tried the dpkg --configure  -a


aptitude install  reportbug; reportbug

It is now removing endless lists of of software.

It is difficult to sendmail from the commandline, with no Iceweasel or
Icedove or Iceape.

But I can get the output of  dmesg and lspci -vvv   ftp that to a safe
place and submit the details.

I repeat: debian worked before the update was launched. It lasted approx
12 hours.

Sincerely yours,

Morten Gulbrandsen

Java programmer, C++ programmer
CAcert Assurer, GSWoT introducer, thawte Notary
Gossamer Spider Web of Trust http://www.gswot.org
Please consider the environment before printing this e-mail!

Version: GnuPG v1.4.9 (SunOS)
Comment: For keyID and its URL see the OpenPGP message header


Reply to: