[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: debian-installer (squeeze-ia64) fails on new machine

Le vendredi 23 octobre 2009 à 14:55 -0700, Frank Miles a écrit :
> Has anyone tried installing 'squeeze' recently on a i7/860 machine?
> Trying the small-CD method - the line "Loading Operating System ..."
> comes up... and never goes away.  No error messages, beeps, or any
> other complaints.  The md5sum of the iso image is correct, and I've
> used 2 separately written CDs - same result.
> The system is ordinarily running 'lenny' without any problem (different
> partitions, eventually we hope).
> Oh...and 'reportbug' can't be used to report the problem, because the
> 'debian-installer' isn't installed ... :(
> Any insights welcome!
>  	-f

IA-64 architecture is for some Intel Itanium/Itanium 2 CPUs only. Core
i7 (as well as Core, Core 2, Core i5) are amd64 (called "AMD64" only
because AMD had Athlon 64 before Intel did any 64-bit CPUs and not
because they're specific to AMD - amd64, EMT64, x86_64 all describe the
same architecture).

Reply to: