[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Firefox and sqlite mismatched.

>Nuno Magalhães wrote:
> Greetings,
> After yesterday's dist-upgrade i can't run firefox, it'll complain
> with "The application has been updated, but your version of SQLite is
> too old and the application cannot run." which, thankfully, is a very
> clean error message. The problem is i already have the newest sqlite
> version:
> ii  sqlite                                3.6.14-1
> sqlite3 header files
> ii  sqlite3                               3.6.18-1                   A
> command line interface for SQLite
> So why is firefox complaining my sqlite is old?!


which Debian version are you running, and which Iceweasel/Firefox version ?

Here all I have sqlite related is:

aptitude search ~S~i~nsqlite
i   libqt4-sql-sqlite
i   libsqlite3-0
i   python-pysqlite2

and it doesn't seem to relate to Iceweasel.

What depends on sqlite, an extension ?


Reply to: