[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: segmentation fault with NVIDIA 32bit part

lee wrote:
> Hi,
> today I updated my testing installation. Now the 32bit part of the
> NVIDIA drivers doesn't work anymore: The installer says it cannot find
> the libraries that are supposed to be in
> /emul/ia32-linux/usr/lib/. However, the libraries are there, but when
> I try to run them, I'm getting a segmentation fault:
> cat:/home/lee# /emul/ia32-linux/usr/lib/libGLcore.so.1
> Segmentation fault
> cat:/home/lee# 
> I'm using kernel 2.6.30 and have tried:
> NVIDIA-Linux-x86_64-185.18.36-pkg2.run
> NVIDIA-Linux-x86_64-190.32-pkg2.run
> The 64bit part seems to work fine, i. e. I can start the X server and
> everything is working, except 32bit software that needs the 32bit
> stuff.
> What could be causing this problem? It was working just fine before
> the update today.


the ia32-libs got seriously reworked has I understand, you can use the
Sid version of nvidia's packages, and install the "Debian way" using
It's working here, I tried the Nvidia (beta) script and it fails even in
expert mode where you can choose install paths.

Hope it helps,


Reply to: