[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: cisco vpnclient: not able to get shell output for more than a few lines

On 09:04 Sun 06 Sep     , Mitchell Laks wrote:
> Hi,
> I need to access a cisco vpn concentrator. 
> I tried using vpnc and keep getting a message
> vpnc: response was invalid [1]:  (ISAKMP_N_INVALID_EXCHANGE_TYPE)(7)
> which I cannot figure out the cause for.
> any ideas on   how to handle that?

I had to comment out the line
#IKE Authmode hybrid
and match the MTU of my tun0 device
to that setup for the cisco router
then it worked fine

> and so I am using the  proprietary cisco vpnclient which is pretty bad.
> 1. it wont work on my dual core  amd64 machine, it connects and freezes
> 2. while it does work on a regular single core amd64 machine, it does not work well.

forget the cisco client...
does  not work with with dual core amd64 machine
> If I do a command such as 
> ps aux
> from a shell account, then i get only 2 lines of output and the shell freezes.
> if i do 
> ps aux>outuput
> then if I do
> less output
> i can see maybe 13 lines of output then it freezes.

match the MTU will solve this here.
> if i do 
> emacs anyfillename it now also freezes
> although yesterday it actually put me into an emacs 
> and i was able to edit.
> any ideas?
> Mitchell
> -- 
> To UNSUBSCRIBE, email to debian-user-REQUEST@lists.debian.org 
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: