[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Nvidia cards

On 8/27/2009 3:14 AM, JoeHill wrote:
Jerome BENOIT wrote:

Hello List,

you can find the new 185.xx series in Sid.

Yeah, that's what I just saw. Unfortunately I get this:

node1:/home/joehill# aptitude -t unstable install nvidia-glx
Reading package lists... Done
Building dependency tree
Reading state information... Done
Reading extended state information
Initializing package states... Done
Writing extended state information... Done
Reading task descriptions... Done
The following packages are BROKEN:
The following packages will be REMOVED:
   gnome-vfs-obexftp{u} libevolution5.0-cil{u} libhesiod0{u} libkadm5srv5{u}
   libopal3.6.1{u} libpam-cracklib{u} libpt2.6.1{u} libusb-1.0-0{u}
   libzephyr3{u} nvidia-kernel-2.6.26-1-686{u}
   nvidia-kernel-2.6.26-2-686-bigmem{u} padevchooser{u} paman{u} paprefs{u}
   pavumeter{u} pulseaudio-module-gconf{u} pulseaudio-module-zeroconf{u}
1 packages upgraded, 0 newly installed, 18 to remove and 426 not upgraded.
Need to get 7129kB of archives. After unpacking 33.2MB will be freed.
The following packages have unmet dependencies:
   nvidia-glx: Depends: nvidia-kernel-185.18.31 which is a virtual package.
The following actions will resolve these dependencies:

Remove the following packages:

Score is -9881

Accept this solution? [Y/n/q/?]

Does this mean that nvidia-glx will be upgraded?

You need to install the kernel module package as well or download the module source and build the package using module-assist if you are using non-stock kernel

Reply to: