[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

ikiwiki + Apache 1.3 =?=> NFG/SNAFU

I notice the ikiwiki docs provide httpd server config hints only for
Apache 2 and lighttpd. Should I take this as an implicit hint that my
attempt to run ikiwiki (that *is* hard to type!) on the older Apache
vintage are foolhardy, extremely ill-advised, a recipe for disaster,
paving the road to perdition?

ii  ikiwiki                         3.14159                    a wiki compiler
ii  apache                      1.3.34-4.1+etch1      versatile,
high-performance HTTP server

No no no, my fish's name is Eric, Eric the fish. He's an halibut. I am
not a looney! Why should I be tarred with the epithet looney merely
because I have a pet halibut?

Reply to: