[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Where to report lenny installer bug?

I have a server with a built-in LSI SAS 1068 controller and 2 SAS drives that has been running amd64 etch for two years without any problems.  I recently upgraded the system from etch to lenny (stable) and after the upgrade the system would boot but could not find the disk drives.  I checked under /dev and there were indeed no disk drives.  So I tried to install the current lenny 5.01 stable amd64-netinst from scratch and it also halted being unable to find any disk drives.  I tried choosing each of the mpt drivers manually (including the obvious candidate mptsas) but it didn't help.  Finally I tried the today's 05/11/09 squeeze amd64-netinst and it detected the disk drives without any problems.  So to my mind there are two distinct (but related) bugs: (1) lenny amd64-netinst doesn't detect the disk drives and (2) the etch-to-lenny upgrade doesn't make sure that it can find the disk drives before allowing the upgrade to go forward.

Where do I report these bugs?  Also how do I report these bugs since the system is currently not working.   Thanks.

Do You Yahoo!?
Tired of spam? Yahoo! Mail has the best spam protection around
Reply to: