[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: sid upgrade perl problem


We expect UTF-8 for post lenny default.

On Sun, May 10, 2009 at 08:21:18AM -0400, Jude DaShiell wrote:
> When I finished the upgrade, the locale environment variables were not 
> set and later could not be set. 

How did you know this?

> When I open man pages I get warnings 
> about lc_all and language variables.  That stuff was selected back when I 
> installed lenny though.  Can I do something to straighten things out?  I  
> had used utf8 and that was probably a mistake.


The default locale is in /etc/default/locale and my lenny system is:

$ cat /etc/default/locale 


Reply to: