[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: need help on mp3 recording

On Tuesday 05 May 2009 17:56, Kelly Clowers wrote:
> On Mon, May 4, 2009 at 23:29, Long Wind <longwind2009@gmail.com> wrote:
> > I have sarge or etch
> > Which package should I install for mp3 recording?
> > I install audacity, but it need libmp3lame.so
> >
> > According to tldp.org/HOWTO/MP3-HOWTO-9.html
> > bladdenc can do the job, but which package should I install?
> You want libmp3lame0 from Christian Marillat's http://debian-multimedia.org
> repo
> If you don't already have it setup, instructions are on the site.

The OP is using Sarge, or Etch. When Etch went stable, Christian deleted all 
the Sarge packages from his server. I have had a look for packages for Etch, 
which is now old-stable. Christian still has packages for old-stable, and 
stable listed, but the old-stable links point to stable/Lenny, so it looks 
like he's done the same as with the Sarge packages, and packages for Etch are 
now no longer available.

It's possible the lame package for Lenny will work ok, and I'll try it myself 
later on, just to see.


Reply to: