[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: mondo/mindi failure

Gregory Guthrie wrote:
After an upgrade to lenny, Mondo backup fails.

I get the message:
Calling MINDI to create boot+data disks
Your boot loader is GRUB and it boots from /dev/hda
Mindi failed to create your boot+data disks.
---promptpopup---1--- Fatal error. Debian kernel package kernel-image-2.6.6-1-386 not installed. Please install (one of): linux-image-2.6-486 kernel-image-2.6-386 linux-image-386. Terminating.
---promptpopup---Q--- [OK] ---
Fatal error... Failed to generate boot+data disks

What version of mondo mindi is that?

There are more recent version .debs on the upstream mondorescue site, I am using mondo 2.2.8 and mindi 2.0.6. Debian distribs. are backleveled.

You might also ask this question on their mailing list.


Reply to: