[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: testing microphone - how?

On Tuesday 24 March 2009 17:21:06 Thorny wrote:
> On Tue, 24 Mar 2009 11:26:33 +0000, Lisi Reisz posted:
> > I am trying to test a microphone by some method other than ringing the
> > same poor person repeatedly by VOIP.
> >
> > I have tried to run record applications, but cannot seem to get the
> > applications going (so far Audacity and KRec).
> Hi Lisi,

Hi, Thorny,

> This sounds interesting. Why can't you get them going 

I have no idea - I have never used either but would like them to try and 
record something so that I can test the mike.

> and what do you mean 
> by "going"?

I can't persuade them to do anything recognisable to me.  But then I have 
never before tried to use a mike on a computer.  All I want to use it for 
now, is to use Twinkle to make telephone calls.  But I so far only have one 
SipGate number - and there is a limit to how often I feel able to make the 
poor chap on the other end of it carry on a one-sided conversation.

> I suppose you've already checked in your mixer that mic input isn't muted,
> eh?

Yes.  Everything is on maximum in KMix, and I tried to set "capture" and "+20" 
and various other bits in alsamixergui.  Not very successfully because I 
can't make sense of the colours and symbols and alsamixer doesn't go in for 
words much. :-(   I shall persue this line a bit more.  

> What is your soundcard, 

Card: NVidia nForce2, chip: Realtek ALC650F

> any known issues with it with Lenny, if that is 
> what you use?

D'oh!  I haven't checked.  Everything else I have thrown at it has Just 
Worked, including the earphone part of this headset.

I did have to adjust the mixer settings to get it to work, way back in the 
mists of time when I first went from Etch to Lenny, tho' it had worked fine 
in Sarge and Etch.  And I have just finally found the thread about this from 
when it happened, and have not yet worked thro' it all.  I was looking on the 
wrong list - it was on Debian Women, not here.

But I have recently reinstalled Lenny, and deliberately lost all my config 
files (It's a long story.....) and audio is working fine still.

> ALSA working fine for other sounds on your system?

See above.  No problems at all with playing sound - and I actually think that 
it may now (after my last lot of fiddling) be transmitting/recording sound.  
I just need to test it somehow!  While sparing my poor friend - I don't want 
him to become an ex-friend. ;-)

I have yet to try Sinan Can İmamoğlu's suggestions, tho' I shall certainly do 


Reply to: