[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

scponly doesn't work after upgrade to lenny



Hi,

I upgraded to lenny stable and now scponly is not working.

I can't see much suspicious at the server side but when I invoke scp the following message appears at the client:

Inconsistency detected by ld.so: rtld.c: 1192: dl_main: Assertion `(void *) ph->p_vaddr == _rtld_local._dl_sysinfo_dso' failed!

I'm using 2.6.26-1-486 at the server. The clients are testing and a not yet upgraded stable.

Since the same message appears at both clients I imply that the problem has to be found at the server which I upgraded.

Does anyone have an idea how to solve that? I have already spent hours without any success.

Thanks in advance for your help.

Flo


Reply to: