[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: apt-get upgrade trouble (with postgresql-client-7.4)



On Monday 09 March 2009 15:31:23 will trillich wrote:
> # /etc/init.d/postgresql-7.4 stop
> Stopping PostgreSQL 7.4 database server: mainError: pid file is
> invalid, please manually kill the stale server process.
>  failed!

Have you followed this instruction and then removed the pid file?  
That should convince the init script that postgresql-7.4 is stopped 
and let the removal so forward.
-- 
Boyd Stephen Smith Jr.           	 ,= ,-_-. =.
bss@iguanasuicide.net            	((_/)o o(\_))
ICQ: 514984 YM/AIM: DaTwinkDaddy 	 `-'(. .)`-'
http://iguanasuicide.net/        	     \_/

Attachment: signature.asc
Description: This is a digitally signed message part.


Reply to: