[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

aptitude error on Lenny



Hi,

Package: aptitude
Version:  0.4.11.11-1~lenny1

I have installed Debian GNU/Linux Lenny from the first Installation CD 
on a PC with K6 microprocessor.
The locale is Hungarian.
The kernel is: linux-image-2.6.26-1-486

After I edited the sources.list and add a debian mirror, I run 'aptitude 
update' but get the message: 'Illegal instruction'.
After that I can't to use aptitude anymore, nor apt-get anymore.

If I chnage back the state of the file hashing (#) the lines with debian 
mirror,
and run again 'aptitude update' I can to use aptitude again.

I have only the first Installation CD and want to use network to install 
other packages.

Is this a bug and how can I solve this problem?

PS.:
I tried out to produce this error when have installed Debian Lenny
with locale English too and get the same error message.

Now I have again the good old Debian Etch system on this box.

Does it mean that that I can't to install Lenny on this box at all?

-- 
Regards, Paul Csanyi
http://www.freewebs.com/csanyi-pal/index.htm


Reply to: