[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: 2.6.28 + nvidia closed source

Anthony Campbell wrote:
 I need driver version 180.29. I have not been
able to install this, either with the Nvidia installer or with
module-assistant. Possibly this is because the linux-headers for this
kernel are not installable (because kbuild for it is not available).

That has been my experience. I can't compile a new interface module, because I can't install the proper headers, because the kbuild infrastructure is not available.

When can we expect either a proper kernel kbuild, or a decoupling of dependencies that will allow building out-of-tree kernel modules without needing kbuild?

Mark Allums

Reply to: