[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: trouble prestarting the etch->lenny upgrade.

On Wed, 04 Mar 2009 13:27:11 -0500, Daryl Styrk wrote:

> * Hendrik Boom <hendrik@topoi.pooq.com> [2009-03-04 18:12:04 +0000]:
>> Now I am inclined to ignore this behaviour and proceed with the
>> installation.  The next step, assuming there's enough space, is to
>> upgrade apt and/or aptitude.
>> Any comments?  Is this a know bug in etch's aptitude?  Or is my
>> configuration wholly screwed up.
>> -- hendrik
> I'm not so sure about the other messages you were receiving, but you do
> want to upgrade apt and aptitude before continuing.

I have now upgraded aptitude.  Issuing the same command I used before 
gives me lists of lackages to install/remove/upgrade, as usual, and then 
a bunch of packages to remove to resolve conflicts.  But it provides no 
storage estimates at all.

I think I'll just have to hope there's enough storage.

-- hendrik

Reply to: