[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Lenny upgrade Report

On Mon, Feb 16, 2009 at 04:15:15AM -0600, P. Lane wrote:
> Appaerently with exim4 you must accept the maintainers 
> new config file even if you don't want to. Otherwise it leaves the
> DEBCONFsomethingDEBCONF in the config which causes the error whitch cascades

I had the same problem a couple of weeks back with a routine upgrade of
lenny packages.  IIRC I simply deleted all the stanzas which included 
"DEBCONFsomethingDEBCONF", as I couldn't see any other quick way out and the
mailserver was down.  It worked after that, but no doubt is missing things that
should be there.


Reply to: