[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Downgrade libc6


I want to install the stable version (etch not lenny) of libc6. I have installed a testing version of the package ( it is needed by ext4 utils...) and now I want to downgrade. My problem is, if I try to uninstall this package, I will lost apt utility, then I can't reinstall anything more.

How can I force to install again all of this packages ? Maybe, downloading all of them, uninstalling and installing again ?

Thank you!

Reply to: