[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

sound card not detected


I am running debian/lenny.
I have an integrated sound card:
00:1e.2 Multimedia audio controller: Intel Corporation
82801FB/FBM/FR/FW/FRW (ICH6 Family) AC'97 Audio Controller (rev 03)

It was recognized by the system but did not work.

So I installed the alsa-driver, lib, utils as described at:
Plus: toos, oss, plugins

The only 'unusual' thing during installation: I had to run ./snddevices
to have the /dev files

But my card is not recognized now. If I run alsaconf, it does not find
it. The sound modules are not loaded at bootup.

If I run "modprobe snd-hda-intel" I get:
WARNING: Error running install command for snd

I tried to google, but I could not solve and I do not know how to
proceed. Thanks for your help in advance,

Tamas Hegedus, PhD          | phone: (1) 919-966 0329
UNC - Biochem & Biophys     | fax:   (1) 919-966 5178
6107 Thurston-Bowles Bldg   | mailto:hegedus@med.unc.edu
Chapel Hill, NC, 27599-7248 | http://biohegedus.org

Reply to: