[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: gtkam not recognizing camera any more



Marc Shapiro wrote, on 2009-01-18 15:26:
I'm having more problems since my upgrade to Lenny.

My digital camera, a Kodak Easyshare C813, is no longer recognized by gtkam. It worked before, on Etch. I had to add the VendorID and ProductNumber to (I believe) /etc/udev/libgphoto2.rules to get it to work. I don't remember if I had to do anything else. When I upgraded to Lenny, the above file was rewritten, wiping out my changes. I checked the output of lsusb, however, and got the VendorID and ProductNumber and added them to /etc/udev/libgphoto2.rules. I then rebooted the computer and tried to connect to the camera. No luck. The most recent libgphoto2 says that it has support for the C813, but I would rather stick with the Debian package. If it worked before then I should be able to get it to work now. Is there something else, other than adding a line to /etc/udev/libgphoto2.rules with the correct vendor and product info, that I need to do to get gtkam to recognize my camera?


You might need to follow the instructions at:

file:///usr/share/doc/libgphoto2-2/README.Debian

Arthur.


Reply to: