[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: ALSA Config

Thanks for the suggestion yet i have already tried that and just tried it again and it doesn't work.

On Fri, Jan 2, 2009 at 5:43 PM, Nigel Henry <cave.dnb2m97pp@aliceadsl.fr> wrote:
On Friday 02 January 2009 17:53, dean.g.chester@googlemail.com wrote:
> Hi,
> Here are the results to what Nigel wanted to know:
> Before:
> dean@debian:~$ cat /proc/asound/cards
>  0 [Intel          ]: HDA-Intel - HDA Intel
>                       HDA Intel at 0xfebfc000 irq 21

> After
> dean@debian:~$ cat /proc/asound/cards
>  0 [Intel          ]: HDA-Intel - HDA Intel
>                       HDA Intel at 0xfebfc000 irq 21

> Dean

Hi Dean.

Well the cards being detected, as the only card, both before, and after
running alsaconf, and likewise all necessary modules are loaded, both before,
and after.

It sort of looks like a problem with sound levels not being restored when you

Are you using KDE, as KDE's Kmix is notorious for messing with sound levels
when you login.

When you bootup, /usr/sbin/alsactrl restore is run, and restores previously
saved levels, but when you login to KDE, Kmix, if it has the "restore volumes
at login" box checked, alters the volume levels to what they were when you
first installed. If you are using KDE, open Kmix, settings, Configure KMix,
and uncheck the "Restore volumes on login" box. Also check Kmix's volume
levels, for any that are down at zero. "Master", "PCM", and "Front", are the
usual ones, and also check controls that may be muted.

If you're not using KDE, ignore the above, but it's worth opening alsamixer in
Gnomes terminal, and again checking for muted controls (M key toggles
mute/unmute), and for sliders, Master, PCM, Front, that may need to be pushed

I may be going down the wrong path, thinking that this is a sound levels
problem, but it's worth a look.

All the best.


Reply to: