[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: 64-bit Flash Player

Thanks for replies Daryl, Clifford, and Jim.  But its probably time I
give up on installing Flash.  I downloaded the correct file, copied it
to ~/.mozilla/plugins, deleted all other instances of the flashplugin
but nothing worked.  I also tried adding debian-multimedia to my
sources.list but then apt-get threw this error at me:
girish@ff15:~$ sudo apt-get install flashplayer-mozilla
Reading package lists... Done
Building dependency tree... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.

Since you only requested a single operation it is extremely likely that
the package is simply not installable and a bug report against
that package should be filed.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
  flashplayer-mozilla: Depends: libatk1.0-0 (>= 1.20.0) but 1.12.4-3
is to be installed
                       Depends: libc6 (>= 2.7-1) but 2.3.6.ds1-13etch7
is to be installed
                       Depends: libfreetype6 (>= 2.3.5) but
2.2.1-5+etch3 is to be installed
                       Depends: libgtk2.0-0 (>= 2.12.0) but 2.8.20-7
is to be installed
                       Depends: libpango1.0-0 (>= 1.20.3) but 1.14.8-5
is to be installed
E: Broken packages

I wonder where I am making that stupid mistake!?


On Wed, Dec 10, 2008 at 7:32 AM, Girish Kulkarni wrote:
> Thanks for all your replies (and apologies for the delay in getting
> back from my end; I'd been away and without the Internet).  I tried
> using FlashPlayer 10 by copying its libflashplayer.so to /usr/lib64
> and symlinking it in /usr/lib64/iceweasel/plugins.  Didn't work.  I
> then tried keeping that file in various other locations like
> ~/.mozilla/plugins and ~/.mozilla/firefox/plugins/ but that didn't
> work too.
> Finally I also tried installing the plugin from the experimental
> repository.  But apt then asked me to include the sid main repository
> in sources.list too so that it could get the correct version of
> ndiswrapper.  Enabling sid main however made apt attempt to upgrade
> every piece of software in my Etch distribution!
> Am I doing something wrong here?!
> Thanks,
> Girish.
> On Sat, Nov 22, 2008 at 5:50 PM, Girish Kulkarni wrote:
>> Has anyone had any success in using the new 64-bit Adobe Flash player
>> for Linux on Debian? --
>> http://labs.adobe.com/technologies/flashplayer10/
>> I tried installing it on my x86_64 Etch machine but Iceweasel doesn't
>> seem to detect it. I followed the instructions gives on the player's
>> download page (all it involved was copying libflashplayer.so to
>> /usr/lib/mozilla).
>> Thanks,
>> Girish.

Girish Kulkarni - Allahabad, India - http://girish.50webs.com

Reply to: