[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

New OpenOffice-3.05 on experimental

I have Sun Java1.6-se on my machine using Sun's installer.
I have the previous OpenOffice 3 version running just fine.

The latest-and-greatest now wants to install a Debian sunjava version. I 
certainly do not need both of them and other applications that are using the 
existing libraries may not even start if I blindly replace it.

I think this installation should check for preexisting Java and at least allow 
me the choice, huh?

Reply to: