[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Iceweasel not starting

elijah rutschman wrote:
On Thu, Dec 4, 2008 at 1:40 PM, Hugo Vanwoerkom <hvw59601@care2.com> wrote:
Try this:

define a new user, any user:

adduser mickey

then logon to X as that user that you just added.

Then try iceweasel again, logged on as that user.

That worked!  If you were thinking it was my profile, you were right.
I deleted the ~/.mozilla folder for the original user and was able to
succefully start iceweasel.  I think the initial profile creation may
have been interrupted.

Before that, I had tried running "mozilla" to no avail, and top wasn't
showing any xul-runner instances.  I appreciate the suggestions.

It just so happened that I got this "iceweasel does nothing" thing a couple of days ago with 2 or my users. It turned out to be permissions: iceweasel does nothing if the permissions are not right in the home dir.
You can set them right with:

chown -hR <userid>:<usergroup> /home/<user dir>/


Reply to: