[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Possible DNS issue in Debian/Lenny?

subscriptions wrote:
On Fri, 2008-11-28 at 09:55 +0100, Mike Chorak wrote:
I'm having a rather annoying problem. It seems when I try to navigate
www.facebook.com, in either Iceweasel or Epiphany, the browser will
sometimes hang for upwards of 30 seconds, until it finally navigates
the site. After this delay, I can surf the site for maybe a minute or
before it hangs again. This problem only occurs in Debian/Lenny,
I attempted surfing in Vista with no problems whatsoever. Has anyone
any issues like this? I thought maybe avahi could've been causing it
I tried disabling the daemon and the problem still remains. Any help
would be appreciated!

I ones had a similar problem:

It turned out that the dhcp server was pinging me all the time. Since I
was blocking ping, the dhcp server thought I was a bogus client and
dropped my connection after 60 seconds. After which my computer again
requested DHCP ip and the cycle continued.



Turns out that disabling IPv6 solved my problem....Maybe my router doesn't like it? But at any rate, doing that seemed to improve my connection all around so I'm happy :)

Reply to: