[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Totem Media Player plugin not working ...

On Sat, Nov 1, 2008 at 1:42 PM, Sjoerd Hiemstra <shiems146@kpnplanet.nl> wrote:
Patrick Wiseman:
> http://www.minack.com/dayvisitors/stream.html
> My system is amd64, testing.  The media player plugin is
> Totem<http://www.gnome.org/projects/totem/>
> 2.22.2.  I get a failure to load Media Player at the above site.  Any
> thoughts?

The Totem media player plugin works pretty well these days.
This appears to be one of those rare cases where it doesn't yet.
In these cases it usually works to find the stream address and play it
with the standalone Totem player.

In Iceape: View > Page Info, tab 'Media'
or in Iceweasel: Tools > Page Info, tab 'Media'.

There you'll find the address of the stream:


which can be played with Totem:

   totem http://stream11.finetra.co.uk/minack

Works fine here, using Totem 2.22.2.

Thanks - that command prompted me to download some additional codecs, which I did, and it worked from the command line.  (It still doesn't work in the browser, but that's OK, now that I know how to find the stream address, for which I also thank you!)


Reply to: