[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: help me to solve this problem ......

do you really need to use the bynary dvd?
maybe if you try commenting it out on sources.list and running apt-get update will do the trick


On Fri, Aug 15, 2008 at 08:00, HARIDAS N <harinemmara@yahoo.co.in> wrote:
Iam haridas from kerala...
Iam using Debian 4.0 etch as my OS.
My problem is,  installing new packages from the  package manager was repeatedly caught by an error
  " dpkg: syntax error :unknown group 'fuse' in stateoverride file
   RESULT=2 "
This problem was found after installing the ntfs-3g package for mounting ntfs partitions.
If  using Synaptic package manger to install new package, until inserting corrosponding bynary DVD into the drive no problem,after that popup a error window with 
"dpkg: error ......."
I want to fix this bug with out reinstalling the Debian 4.0 etch . So  i request you to hlep me to solve this problem.

Unlimited freedom, unlimited storage. Get it now

aka Felipe Gallois
website: www.gallois.com.br
blog: www.gallois.com.br/blog

Reply to: